Shoutbox

  • Benutzer-Avatarbild
    SchulzX64

    Moin zusammen. Weiß jemand von euch wie man per Konfigurationsdatei The Forest in Deutsch umstellen kann? :)

  • Benutzer-Avatarbild
    SchulzX64

    Habe es hinbekommen! Die German.json Datei habe ich einfach in English unbenannt, und die andere ensprechende Datei ebendso. :D

  • Benutzer-Avatarbild
    DieAxtimWalde

    So einfach, gut zu wissen :)

  • Benutzer-Avatarbild
    SchulzX64

    Kannst du bei dir die Sprache auch nicht im Hauptmenü auswählen? Bei mir geht das zumindest nicht... Aber gibt ja auch andere Möglichkeiten, wie diese.

  • Benutzer-Avatarbild
    SchulzX64

    Netzwerkspiel scheint auch auf meinem System zu funktionieren. Aber das werde ich anchher mal in Ruhe testen. :--)

  • Benutzer-Avatarbild
    SchulzX64

    :)

  • Benutzer-Avatarbild
    DieAxtimWalde

    Ich dachte in den Optionen findet man die Spracheinstellungen. Bei Escape the Pacific sind die Sprachen auf jeden Fall im Hauptmenü ^^

  • Benutzer-Avatarbild
    Plage

    Wo war hier im Fourm eigentlich noch mal der Daumen nach oben Button?. Oder hat Chrome den mal wieder komplett verschusselt.

  • Benutzer-Avatarbild
    DieAxtimWalde

    Dein Adblock oder sonst ein Plugin ^^

  • Benutzer-Avatarbild
    Plage

    Möglich :D, irgendwas war da mal

  • Benutzer-Avatarbild
    Plage

    Jo geht, war wohl wirklich entweder der ABP oder xMatrix.

  • Benutzer-Avatarbild
    DieAxtimWalde

    :)

  • Benutzer-Avatarbild
    Rumanos

    Man muss ja für jeden neuen Server den man erstellt dfen Endbowss legen damit man das Artefakt wieder bekommt., Das ist ja doof .,-((

  • Benutzer-Avatarbild
    DieAxtimWalde

    Neuer Server, neues Spiel und somit neue Speicherstände oder ist es anders?

  • Benutzer-Avatarbild
    Rumanos

    Nein, ist leider nicht anders.-) Mein Gedanke aber war, vielleicht haben die das ja an den Creativ Mode gekoppelt, der ist ja auch dauerhaft auf den Spieler gepeichert. Dauert halt immer ne ganze Weile bis man das Artefakt dann wieder im Inventar hat.

  • Benutzer-Avatarbild
    Rumanos

    Aber mal etwas anderes. Wenn ich einen Dedicated Server erstelle, taucht dieser nur im Lan auf, nicht im Internet. Und hier bekomme ich dann den Fehler : Versionen unterschiedlich. Habe dann Spiel und Server neu installiert, Fehler bleibt aber. Jemand ne Idee ??

  • Benutzer-Avatarbild
    Plage

    Vieleicht liegt es an einem nicht vorhandenen Spiele-Server-Account: steamcommunity.com/dev/managegameservers?l=german

  • Benutzer-Avatarbild
    Plage

    Vielleicht*

  • Benutzer-Avatarbild
    Plage

    steamcommunity.com/app/242760/…ns/0/1333474229075217171/

  • Benutzer-Avatarbild
    Rumanos

    @Plage, danke Dir, nach Neuanlegen der Spiele-Account Nr ist der Fehler mit den Versionen behoben.

  • :)
  • :(
  • ;)
  • :P
  • ^^
  • :D
  • ;(
  • X(
  • :*
  • :|
  • 8o
  • =O
  • <X
  • ||
  • :/
  • :S
  • X/
  • 8)
  • ?(
  • :huh:
  • :rolleyes:
  • :love:
  • 8|
  • :cursing:
  • :thumbdown:
  • :thumbsup:
  • :thumbup:
  • :sleeping:
  • :whistling:
  • :evil:
  • :saint:
  • <3
  • :!:
  • :?:

Survive The Forest Forum | Deutsche Community

Das erste deutsche Survive The Forest Forum - hier findet ihr alle News, Gameplay Tipps, Guides, Gameplays, Crafting Anleitungen und Hilfe zu Bugs und Problemen von Survive The Forest im Forum !

Unser Forum verwendet Cookies. Durch die Nutzung unserer Seite erklärst du dich damit einverstanden, dass wir Cookies setzen. Datenschutzerklärung.
  • Benutzer online 184

    184 Besucher - Rekord: 75 Benutzer ()

    Legende:

    • Administratoren
    • Super-Moderatoren
    • Moderatoren
  • Statistik

    9.951 Mitglieder - 1.263 Themen - 29.161 Beiträge (18,55 Beiträge pro Tag)
    Unser neuestes Mitglied heißt: Prizm.