The Forest v0.26/0.27 - Multiplayer Bugs und Ähnliches

Freut sich über Besuch: Die Übersicht der oft gestellten Fragen & häufig auftretenden Probleme :)
    Hallo :)
    Mich wundert es wirklich, dass ich es hier noch nicht lesen konnte - oder ich habs gekonnt überlesen xD
    Und zwar der Co-Op Host-Lag-Bug von The Forest.
    Wir haben nun in unserer Gruppe mit 3 verschiedenen Rechnern verschiedener Personen das Game gehostet, und immer war es so, dass host nach und nach immer mehr laggs bekam, sodass das spiel nach einiger Zeit nicht mehr spielbar war und die fps in den Keller ging. Zum Start läuft es immer flüssig - irgendwann im Spielverlauf fängt das ruckeln an, und steigert sich mit voranschreitender Spielzeit.

    Im Single Player oder als Client anstatt host hat jedoch keiner der Personen ein Problem mit dem Spiel, es läuft alles wunderbar flüssig. Immer nur der Host, der es eröffnet.

    Da es bei allen 3 getesteten Personen passiert, gehe ich nun wirklich nicht davon aus, dass es Einzelfälle sind.
    Bei mir konnte ich desweiteren feststellen, dass die Prozessorauslastung dauerhaft zwischen 50% und 70% schwankte. Also an einem voll ausgelasteten System kann es auch nicht liegen, viel mehr liegt es einfach am Game.
    Ich nehme mal an das meine NVIDIA GeForce GTX 550 Ti auch ausreichend sollte - desweiteren exisitieren die Laggs auch beim Ultra Low Grafikprofil - es ist also völlig unabhängig von den Grafikeinstellungen, dass nach der Zeit das geruckele startet.
    Meine 100.000er VDSL Leitung sollte da ebenfalls ausreichend sein.

    Gibt es dafür schon eine Lösung?

    Eines der getesteten Systeme (nicht meins) mit diesem Fehler könnt ihr auch hier einsehen: sysprofile.de/id189959

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „TreeZenDE“ ()

    Coop - Speicherfehler

    Guten Tag liebe Community!

    Ich habe gestern mit meinem Kumpel den Coop-Modus ausprobiert. Als wir dann off gingen speicherten wir beide in unserem Shelter. Als wir am nächsten Tag dann weiterspielen wollten gab es folgende Fehler:

    -ich (Host) stand immernoch an derselben Stelle wo wir gespeichert haben, während mein Kumpel komplett neu starten musste (mit Intro usw.)
    -mir fehlten Items die ich ca. 3-5 Min. vorm Speichern eingesammelt hatte

    Nun ist meine wesentliche Frage wie wir es hinbekommen, das der Spieler der das Spiel nicht hostet (Client oder so?) nicht immer neu starten muss.
    Habe irgendwie keine richtige Lösung zu dem Problem gefunden.
    Ich hoffe ihr könnt mir weiterhelfen! Vielen Dank im Voraus!

    Mfg
    Bei mir konnte ich desweiteren feststellen, dass die Prozessorauslastung dauerhaft zwischen 50% und 70% schwankte. Also an einem voll ausgelasteten System kann es auch nicht liegen


    Hallo! Mal eine Frage: Meinst du damit die komplette Prozessorlast oder die der einzelnen Kerne? Ein Prozessor-Limit kann nämlich schon anliegen, wenn z.b. ein gesamter 4-Kern Prozessor zu 50% ausgelastet ist, zwei Kerne davon jedoch zu 100%. Was für einen Prozessor hast du denn? Ich kann dir nur sagen das die Kerne meines I7 3770k auf 4,5 GHZ getaktet ab und an Richtung 100% bei Forest gehen. Nicht gleichzeitig, sondern abwechselnd. Allerdings sollten diese Probleme auf LOW nicht auftauchen, ausser der Prozessor ist schon relativ alt.

    Edit: Das verlinkte System sollte im Normalfall ausreichend sein und gerade auf low niemals solche Probleme haben. Bedenke das The Forest noch eine Alpha-Version ist und nicht jedes Update immer gutes mit sich bringt.

    Edit2: Jetzt erst die Grafikkarte gecheckt. Eine R7 ist natürlich nichts weltbewegendes, allerdings sollte auch die Karte LOCKER für Low reichen, eher ein Mix aus Mittel und Hoch, je nach Auflösung.
    Ich persönlich besitze natürlich mit dem Intel Xeon X5460 nicht unbedingt den stärksten Prozessor. Aber das verlinkte System des Kollegen sollte meiner Meinung nach eigentlich für Very Low Gaming ausreichen, daher ist der Fehler wohl irgendwo anders.

    Wie erwähnt, läuft das Game auch bei allen beteiligten zum Start wirklich super und fehlerfrei. Nach ner Zeit fängt es beim Host dann an zu ruckeln, und dieses geruckele steigert sich nach und nach, sodass das Game nach einer Zeit für den Host unspielbar wird. Ich weiß nicht woran es liegt - aber ich nehme an, dass wenn die Leistung nicht reicht, es doch von Anfang an rumlaggen sollte, oder?
    Und es ist nur ein typisches Host Problem. Wenn selbige Spieler nur als Teilnehmer anstatt als Hosts im Co-Op dabei sind, oder wenn selbige Personen den Single Player spielen, gibt es keinerlei Probleme. Diese Ruckel-Orgie startet wirklich nur als Host im Co-op, nach einiger Zeit...

    Also irgendwas scheint da nicht zu stimmen. Die Frage ist nur: Was ist da los? Mich wundert, das alle mit denen ich es getestet habe dieses Problem hatten, aber dennoch hier im Forum soetwas gar nicht zu finden ist - als wären wir alle die Ausnahmen. Daher frag ich mich, ob wir alle irgendwas falsch machen, oder es wirklich am Alpha Game liegt.
    Ja, es ist definitiv ein Problem, das bis zur Behebung durch die Entwickler, dem Hostspieler überlassen bleibt @TreeZenDE. Über die Zeit hinweg hat sich das etwas gebessert, ist aber nach wie vor Bestandteil des aktuellen Stand des Spiels. Geduld, vielleicht auch einen oder zwei Teekannen aufsetzen und das wird wahrscheinlich :)
    Von mir verfasste Beiträge befinden sich unter der Creative Commons Lizenz 3.0
    •[ Profil im The Forest Forum & Profil im Stranded Deep Forum ]•

    Probleme mit Patch 0.27

    Hallo zusammen,
    lange her dass ich durch den Wald streifte und wie ich sehe hat sich viel getan.

    Jetzt zocken wir seid 0.26 zu zweit im COOP wo alles unten angeführte funktionierte.
    Mit 0.27 sind wir nun zu viert, wir haben ein neues Game angefangen und folgende Probleme:

    1 ) Wassertopf:
    Host kann ihn aufnehmen, befüllen, Wasser kochen und danach wieder aufnehmen.
    Client kann ihn einmalig aufnehmen, Wasser kochen und nach dem trinken ist er nicht mehr sichtbar, Host sieht ihn und kann ihn aufnehmen

    2 ) Tiere:
    Tiere nicht für jeden sichtbar, Host sieht alles, Clients nur teilweise oder garnicht.
    Host sieht Lurch, Client nicht, Host tötet Lurch, Client sieht das tote Vieh kann aber nichts aufheben
    Client tötet Tier kann teilweise weder Fleisch noch Fell/Haut aufheben.
    Möwen, Schildkröten, Krokodile: einer sieht sie, andere nicht

    3 ) Bäume:
    gefällte Bäume verschwinden teilweise unter der Erde und können nicht aufgehoben werden. Das Symbol des Baumstammes ist sichtbar "E" erscheint, das wars.

    4 ) Feuer:
    Flammen sind sichtbar dann wieder nicht.
    Man merkt spätestens dass das Feuer an war, wenn man brennend durchs Lager läuft :D

    5 ) Kochen:
    Clients haben hin und wieder das Problem dass sie Fleisch ins Feuer werfen, dieses aber sofort verschwindet.

    6 ) Nachbarn:
    Tag: 25: Die Nachbarschaft ist meiner Meinung nach viel zu präsent. Wir kommen kaum noch aus der Basis raus.
    Sei es Tag oder Nacht permanent laufen da 5-10 Leute rum.
    Weiters finde ich die Typen allesamt zu stark, teilweise 2 Hits und man ist down, die Gegner dagegen brauchen ewig bis sie ins Gras beißen.
    Weiters glitchen unsere Freunde sehr oft durch die Wände durch und stehen plötzlich im Lager, raus dagegen können sie nicht mehr, dieses ist total genial
    wenn sich der "Rasta" Schläger durch glitcht und von innen alles platt macht.

    7 ) Login:
    Host startet ein Game, Clients werden geladen und sind in der Lobby.
    Danach muss man bis zu 4x den COOP starten da die Clients Could not connect to Server bekommen.

    8 ) Wasserschüsseln:
    Nach fortsetzen des Savegames sind allesamt wieder leer

    9 ) Plattformen / Brücken:
    teilweise für Clients nicht sichtbar/vorhanden

    Könnt ihr diese Sachen bestätigen?
    Oder habt ihr ev. Tipps für uns woran es liegen kann?

    Ich bedanke mich für eure Meinung und wünsche einen schönen Tag

    LG

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „GolloG“ ()