The Forest v0.41/0.42/0.43 - Multiplayer Bugs und Ähnliches

Freut sich über Besuch: Die Übersicht der oft gestellten Fragen & häufig auftretenden Probleme :)

    The Forest Bäume COOP - Bäume bug?

    Hallo.
    Ich und mein Freund spielen seit 2-3Tagen The Forest.
    Als wir Sonntag Abend ausmachen wollten, sind wir speichern gegangen und dachten es ist alles gut.
    Dann wollten wir gestern weiterspielen, erstmal hat auch alles geklappt.
    Doch dann wollte ich speichern, und was passiert? Nach dem 2 mal Speichern (Ich speichere immer auf Slot 1 und 2 nacheinander) crasht The Forest.
    Ich habe mir nichts bei gedacht, starte das Spiel, starten die Map und plubs.
    Auf einmal steht 1Falle von uns ganz woanders und 2 andere Fallen sind einfach weg.
    Ebenso sind bei mir alle gefällten Bäume weg, bei meinem Freund stehen sie aber alle wieder, nur kann er sie nicht abholzen (nur sehen).
    Dann haben wir neu angefangen, auf einer ganz neuen Map.
    Gestern Abend passiert uns das schon wieder. Und wir haben keine Lust wieder neu anzufangen.
    Und ja, er hat auch gespeichert, nur kann er keine Slots auswählen.
    Hattet ihr mal so ein ähnliches Problem? Wie können wir das beheben?

    The Forest Coop Bug

    Hey,
    ich habe ein Problem:

    1). Gestern habe ich mit nem Kumpel The Forest gezockt, aber er wurde immer wieder, nachdem ich ihn in meine Lobby eingeladen habe und ich gestartet habe auf den Startbildschirm von The Forest zurückgeworfen. Weiß da jemand etwas darüber, wie ich das ändern kann?
    2). Als ich dann meinem Kumpel in seine Lobby gejoint bin ging alles. Ihm wurde angezeigt, dass ich auf seinem Server bin und er konnte mich sehen. Aber mir wurde nicht sein Name angezeigt und ich konnte ihn nicht sehen. Was ist das?? Kann mir bitte jemand helfen :)

    Danke

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „Raxe“ ()

    Hi!

    Ich bekomme im coop schon seid längerer Zeit regelmäßig Crashes, wo man in der Meldung gebeten wird den Crash Report den Entwicklern zu senden. Habe ich eh schon gemacht, aber vielleicht hat ja jmd. eine Lösung ?

    Außerdem stecke ich öfters im Coop Ladebildschirm fest bei "Starting client" :(

    Nutze Win 10 Pro 64bit, i7 5820k, r9 390 nitro, 8gb ram.