Angepinnt Eure Rechner Konfigurationen und wie läuft das Spiel?

    Unser Forum verwendet Cookies. Durch die Nutzung unserer Seite erklärst du dich damit einverstanden, dass wir Cookies setzen. Datenschutzerklärung.

      Wird das Spiel flüssig laufen?

      Hey, ich wollte mir demnächst vielleicht mal das Spiel "The Forest" für mein Laptop holen, bin mir aber nicht sicher, da ich Angst habe, dass das Spiel bei mir ruckelt bzw. laggt.

      Hier mal meine ganzen wichtigen System Sachen:

      Windows: Ich habe Windows 10 (64BIT)

      Prozessor: Intel(R) Core(TM) i5-5200 CPU @2,20GHz

      Grafikkarte: Nvidia Geforce 920m

      Arbeitsspeicher: 8GB RAM

      Laptop Name: ASUS X555LJ

      Wird es auf meinem Laptop spielbar sein?

      Bitte helf mir! Will halt nicht unnötig mir dieses Spiel holen, wenn ich es garnet spielen kann!

      MFG, Zynoxh

      wieso Stürzt The Forest nach neuen Update ab , wenns vorher bei den anderen updates alles flüssig funktionierte

      also wie bereits im Titel erwähnt frage ich mich seit dem Letzten Update wieso mein the Forrest abstürzt , wenn es vorher oft flüssig ging , auch nach den älteren update klappte es wunderbar ,aber jetzt nach dem neuen update startete ich Forest neu sogar da stürze nach ne weile ab ... in dem Sinne ersuche ich hilfe , jedenfalls ich schreib mal die daten von mein rechner auf .... hab keine Ahnung in sachen PC und Programmen , hoffe ich schcike die richtigen daten was für ein Rechner habe , falls was fehlen sollte bitte sagen ...
      Prozessor : (intel) Xeon ( R ) CPU E3-1231 v3 @ 3.40 Ghz 3.40 Ghz
      Installierter Arbeitsspeicher: 8.00 Gb
      systemtyp : 64 bit Betriebssystem x64-basierter Prozessor
      Windwos 10
      Grafikkarte : NVIDIA Geforce GTX 970

      Rechner startet neu

      Hallo liebe Leut,

      ich habe mich bemüht alles richtig zu machen.. Sollte ich einen Fehler begangen habe, dann bitte ich um Nachsicht.
      Mein Problem:

      Ich versuche bereits seit 3 Tagen das Spiel zum Laufen zu bekommen.
      Meine Erfolgsspanne reicht von Neustart des Rechners vorm Ladebildschirm bis zu alle Koffer geöffnet und bereits ca. 200m vom Wrack entfernt!

      - Mein Rechner
      - AMD FX 6100 Six Core 3.3 GHz
      - 8GB Ram
      - Nvidia 660GT Ti 2GB (aktualisierter Treiber)
      - Win 7 64Bit (alle Updates- KB26... lässt sich nicht deinstallieren)


      - Folgende Aktionen habe ich bereits durchgeführt
      - Alles Mögliche laut eurer Tipplisten
      - Grafikeinstellungen
      - Treiber neu
      - updates
      - Dateienkontrolle durch Steam
      - Abschaltung des Neustarts (nervt ganz schön, dass er trotzdem einfach neu startet!!!)
      - Nach den error.logs geschaut... fehlen bei mir

      - Ereignisanzeige zeigt mir folgende Probleme an:

      - ASP.NET (Die Aktualisierungen an der IIS-Metabase wurden abgebrochen, weil IIS auf diesem Computer entweder nicht installiert oder deaktiviert ist. Wenn ASP.NET zur
      Ausführung in IIS konfiguriert werden soll, installieren bzw. aktivieren Sie IIS und registrieren ASP.NET erneut mit aspnet_regiis.exe /i.)
      - WHEA-Logger Ereignis 20 AMD Northbridge
      - EventLog ID 6008 unerwartetes herunterfahren
      - Kernel Power - unerwartetes herunterfahren

      Ich glaube, dass ich soweit alles habe...

      Könnt ihr mir bitte helfen?

      Gruß

      StorBror
      Die Redist bzw. DirectX Datenbanken scheinen verändert, kaputt oder nicht vorhanden zu sein. Lade dir mal "Runtime all in One" und lasse es durchlaufen, um ggf. fehlende Datenbanken zu installieren.
      Oder Deinstalliere alle DirectX, Redists und Runtimes und lasse das Programme dann erst durchlaufen damit auch kaputte Installationen erneuert werden.

      Ansonsten mach was da steht: Öffne CMD oder PowerShell als Administrator und Registriere die fehlenden ASP.NET Datenbanken per aspnet_regiis.exe /i
      Ich sollte PC-Dompteur werden, ein Peitschenhieb und der PC rennt wieder
      GPU: KFA² GTX 1070 (2000/4006MHz) ;|; CPU: i7 8700K ; 5GHz) with Dark Rock Pro 4 (Maximum 50° / Last) ;|; RAM: 2x 8GB DDR4 (3200MHz)
      sysprofile.de/id34173

      Rechner startet neu - Nachtrag

      Hallo,

      habe jetzt das Programm Runtime- all in one drüberlaufen lassen und er hat ordentlich rumgewerkelt...

      Danach habe ich das Spiel gestartet und konnte auch mit den Einstellungen 1024*768 starten...

      Raus aus dem Flugzeug, begonnen einen kleinen Shelter zu bauen, damit ich wenigstens mal speichern kann...

      Ich hatte keine Chance.. um evtl. mögliche Fehlermeldungen zu erkennen habe ich das Spiel im Fenstermodus gestartet...

      Plötzlich wurden meine Monitore schwarz, dann war das Fenster von the Forest zu sehen Inhalt schwarz...
      Rechts unten konnte ich gerade noch eine Windows Meldungsblase erkennen...
      Inhalt: Der Grafiktreiber wurden wegen eines.... neu gestartet...

      Und dann schaltete das Spiel sich wieder ein... und im nächsten Augenblick startete der Rechner bereits neu...

      komisch?!?

      Wollte dann jetzt diese komische Metabase nachinstallieren.. klappte nicht... Befehl nicht bekannt... oder falsch geschrieben...

      Kann es sein, dass mein Nvidia Grafiktreiber Probleme mit dem Spiel hat... Oder anders herum??

      Gruß

      StorBror
      Startet der Rechner neu mit einer Meldung, dass Grafikkarte bzw. dessen Treiber involviert sind, und das während eine Grafikanwendung am Laufen war, ist im besten Fall eine Inkompatibilität mit den Grafiktreibern zugange (Treiber komplett neu installieren) oder im aufwändigen Fall das gesamte System komprimitiert. Da hilft nur absolut saubere Neuinstallation des Betriebssystems und aller Komponenten.
      Von mir verfasste Beiträge befinden sich unter der Creative Commons Lizenz 3.0
      •[ Profil im The Forest Forum & Profil im Stranded Deep Forum ]•

      Starkes ruckeln des Hausboot

      Hallo zusammen,

      seit ich mein Hausboot mit mehreren Holzhalterungen (die Großen, etwa 12 Stück) + 7 Schränken und sonstigen div. Kleinigkeiten ausgerüstet habe ist es nicht mehr fahrbar.

      Wenn ich auf dem Boot stehe, ist alles i.O..
      Sobald ich versuche das Ruder in die Hand zu nehmen, stockt es und ist unspielbar.
      Im Multiplayer ist das derzeit so. Habe es im Singleplayer noch nicht probiert.
      Der Rest läuft absolut flüssig.

      Kennt jemand dieses Phänomen?
      Oder ist das Boot in der Konfiguration nicht fahrbar?
      Was ist mit dem anderen großen Transporter?


      Beste Grüße
      Wenn der Grafikkartentreiber Crasht, kann das natürlich mehrere Ursachen haben, ein fehlerhafter und beschädigter Treiber kann man da nicht ausschließen. Neustarten sollte der PC allerdings deswegen nicht. Wir versuchen das jetzt einmal etwas aufzuarbeiten und gehen dem Problem so weit es geht auf den Grund. Vorher muss ich aber ein paar Punkte im voraus wissen:

      1. Ist dein PC Übertaktet?
      2. Welches Netzteil besitzt du und wie viel Watt besitzt es.
      3. Wie Warm wird deine Hardware?
      4. Benutzt du irgendwelche andere Tuning Tools? (Tuneup, etc.)

      Des-weiteren ist zu klären ob:

      1. Sind die Probleme auch bei anderen Spielen vorhanden oder nur speziell bei The Forest?
      2. Sind die Crashs Sporadisch oder kommen diese meist an der fast gleichen stelle bei der gleichen Aufgabe zutage?.
      3. Auf welcher Auflösung und mit welcher Grafikeinstellung versuchst du das Spiel zu spielen?


      Schon einmal im Vorfeld kannst du folgendes machen:

      1. Grafikkartentreiber für eine Neuinstallation Restlos entfernen:

      Lade dir den Display Driver Uninstaller (DDU) runter: chip.de/downloads/Display-Driv…staller-DDU_65992840.html
      Starte windows im Abgesicherten Modus.
      Starte das Programm und wähle deine Grafikkarte aus. (Solltest du mal eine AMD/ATI Karte im PC gehabt und Windows nicht neu drauf gespielt haben, bitte deinstalliere dann beides. NVIDIA und AMD/ATI)

      2. Windows auf eine Beschädigung testen:

      Öffne CMD oder PowerShell mit Administator Rechten
      Gib " sfc /scannow " ein (Ohne die ") und bestätige die Eingabe mit Enter. Warte auf Beendigung. Sollte es hier eine Integrationsverletzung gegeben haben und Windows ein Fehler gefunden haben, kannst du dir leider schon einmal eine Windows CD oder Stick besorgen, denn dann darfst du Windows neu drauf machen. Alles andere wäre Zeitverschwendung und würde Stunden/Tage oder Wochen dauern.
      Wenn keine Fehler vorhanden waren, ist mit Windows schon einmal weitestgehend in Ordnung. Zumindest die Systemdateien.

      3. Lass den PC auf Viren Scannen.

      Lade dir bitte einmal 2 Programme runter:

      Malwarebytes: de.malwarebytes.com/
      ADWcleaner: de.malwarebytes.com/adwcleaner/

      Lass beide durchlaufen, sollte was gefunden worden sein. bitte die Logs hier angeben. Am besten mit einer Nopaste: pastebin.com/
      Den Link oder die Links dann hier angeben.






      Alles weitere sehen wir dann. Gutes gelingen wünsche ich.

      Edit: Gucke bitte ob Windows einen der folgenden Patches Installiert hat, wenn ja dann runter damit!. Es handelt sich um die Sicherheitsupdates für Meltdown und Spectre. Bei vielen Usern startet sich der PC aber immer neu oder hängt komplett in einer Reboot-Schleife. Es handelt sich um: KB4056897 und/oder KB4073578
      Ich sollte PC-Dompteur werden, ein Peitschenhieb und der PC rennt wieder
      GPU: KFA² GTX 1070 (2000/4006MHz) ;|; CPU: i7 8700K ; 5GHz) with Dark Rock Pro 4 (Maximum 50° / Last) ;|; RAM: 2x 8GB DDR4 (3200MHz)
      sysprofile.de/id34173

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Plage“ ()

      @Kacknase
      Kann alles am Spiel liegen das kann ich nicht sagen aber um das mal komplett abzurunden folgendes:

      Als allererstes solltest du dir einige Informationen für die kleinen "Helferlein" Organisieren. Wir müssen einfach wissen was genau du für ein System besitzt und ob dein PC überhaupt für die Mindesttoraussetzung für des Spiel beschaffen ist und ob du vielleicht veraltete oder gar nicht vorhandene Treiber besitzt.
      Also fangen wir mal an.

      Wie ist dein PC aufgebaut?

      - Welchen Prozessor?
      - Welche Grafikkarte?
      - Wie viel Arbeitsspeicher und ggf. welche Sorte oder Marke?
      - Welches Betriebssystem?
      - Falls du ein Antivirus-Programm benutzt, welches?

      Ist dein System auf dem neusten stand?

      - Hat Dein Betriebssystem das neueste Update drauf? (CMD öffnen und "winver" eingeben ohne die ")

      Die neuste Version ist zur Zeit bei Windows 10: 1709 (Build 16299.125). Wenn drüber, ist alles in Ordnung.

      - Sind deine Treiber auf dem neusten Stand? (Nicht alle neuen Treiber sind gut, ggf. Treiberversionen mit angeben.
      Ich sollte PC-Dompteur werden, ein Peitschenhieb und der PC rennt wieder
      GPU: KFA² GTX 1070 (2000/4006MHz) ;|; CPU: i7 8700K ; 5GHz) with Dark Rock Pro 4 (Maximum 50° / Last) ;|; RAM: 2x 8GB DDR4 (3200MHz)
      sysprofile.de/id34173

      Rechner startet neu

      Aaaaaaalllsssssooo,

      ich habe jetzt einige Stunden investiert und möchte nun mal einen zwischenstand liefern...

      @Plage

      1. PC ist nicht übertaktet
      2. 550W
      3. Gehäuse offen (frisch abgepustet)
      4. TuneUp Utilities

      Problem tritt nur bei the Forest auf...

      Die Chrashs treten immer nach wenigen Augenblicken bis maximal 3 Minuten auf...
      Bei den Auflösungen habe ich alles mögliche ausprobiert:
      Qualität in allen Einstellungen...
      Auflösung 1024x768/ 1200X... /1600x) alles wie immer.. gestartet... und dann Absturz...

      Vorfeldaktionen heute durchgeführt:

      1. DDU verwendet
      - Alter GK Treiber von der vorherigen Karte enfernt
      - GK Treiber onboard entfernt
      - GK Treiber der Nvidia entfernt

      - GK Treiber neu installiert (natürlich immer mit Neustarts dazwischen)

      2. Windows Beschädigungen
      - Kontrolliert + repariert
      - einige kleine Dinge, die nicht repariert wurden... Log Datei gespeichert

      3. Viren gescannt

      - Malware :
      PUP.Optional.CrossRider, HKLM\SOFTWARE\WOW6432NODE\CLASSES\CLSID\{22222222-2222-2222-2222-220522302298}, In Quarantäne, [197], [324196],1.0.3747
      PUP.Optional.CrossRider, HKLM\SOFTWARE\CLASSES\WOW6432NODE\CLSID\{22222222-2222-2222-2222-220522302298}, In Quarantäne, [197], [324196],1.0.3747
      PUP.Optional.CrossRider, HKU\S-1-5-18\SOFTWARE\APPDATALOW\SOFTWARE\Plus-HD-9.3, In Quarantäne, [197], [375065],1.0.3747
      Registrierungswert: 2
      PUP.Optional.CrossRider, HKLM\SOFTWARE\CLASSES\WOW6432NODE\CLSID\{22222222-2222-2222-2222-220522302298}|, In Quarantäne, [197], [324196],1.0.3747
      PUP.Optional.CrossRider, HKLM\SOFTWARE\WOW6432NODE\CLASSES\CLSID\{22222222-2222-2222-2222-220522302298}|, In Quarantäne, [197], [324196],1.0.3747

      - ADW cleaner:
      Deleted: [Key] - HKLM\SOFTWARE\Microsoft\Internet Explorer\Low Rights\ElevationPolicy\{68B81CCD-A80C-4060-8947-5AE69ED01199}
      Deleted: [Key] - HKLM\SOFTWARE\Microsoft\Internet Explorer\Low Rights\ElevationPolicy\{E6B969FB-6D33-48D2-9061-8BBD4899EB08}
      Deleted: [Value] - HKLM\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_BROWSER_EMULATION|BackgroundHost64.exe
      Deleted: [Value] - HKLM\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_WEBOC_MOVESIZECHILD|BackgroundHost64.exe
      Deleted: [Value] - HKLM\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_BROWSER_EMULATION|BackgroundHost.exe
      Deleted: [Value] - HKLM\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_WEBOC_MOVESIZECHILD|BackgroundHost.exe

      Soweit so gut.... Dachte ich mir.. Hoffe auf ein tolles neues Spiel, weil ich ja so tüchtig war.... Muhhhuuuhhaaa

      Habe sogar alle zusätzlichen USB Geräte abgenommen....Die Verkabelung neu gelegt, damit es nicht zu Überschneidungen (die Hoffnung stirbt zuletzt) kommt...

      Neu gestartet.... Das Spiel startete ohne Probleme... hatte ganz niedrige Grafikeinstellungen... optimiert durch Nvidia-Experience... In Nvidia Systemsteuerung eingetragen...
      und ganz lieb bitte bitte gesagt....

      Konnte auch gut los spielen... ca. 3 Minuten (Haha)... habe in Vollbildmodus gespielt... Plötzlich sprang des Spiel auf den Desktop zurück (nicht zum ersten Mal) dann wieder ins Spiel... als nächstes würde der Rechner abstürzen... Da habe ich schnell Alt+Tab gedrückt... Nun sitze ich hier und schreibe diesen Text, während im Hintergrund die Vögel zwitschern... Das Spiel läuft also noch... es war dann aber bisher so, dass ich nicht in Spiel zurück konnte... WEnn ich es jetzt wieder maximiere wird es abschmieren...

      Es gab jedoch wieder eine Windowsblase (rechts unten) das der Grafiktreiber Probleme macht und "neu" geladen wurde... War leider nur kurz zu sehen....

      Deshalb nehme ich mal an, dass der Grafiktreiber Probleme bereitet...

      So weit von der Front

      Gruß

      StorBror

      Rechner startet neu - Nachtrag

      Hallo,

      hatte ganz vergessen in die Ereignisanzeige zu schauen.... der Rechner war gar nicht abgestürzt (alt+Tab sei dank)

      Mehrere neue Einträge
      - Ereignis 4101 Display (Der Anzeigetreiber "nvlddmkm" reagiert nicht mehr und wurde wiederhergestellt.) --Warnung--

      - Ereignis 14 (Die Beschreibung für die Ereignis-ID "14" aus der Quelle "nvlddmkm" wurde nicht gefunden.
      Entweder ist die Komponente, die dieses Ereignis auslöst, nicht auf dem lokalen Computer installiert, oder die Installation ist beschädigt.
      Sie können die Komponente auf dem lokalen Computer installieren oder reparieren.
      Falls das Ereignis auf einem anderen Computer aufgetreten ist, mussten die Anzeigeinformationen mit dem Ereignis gespeichert werden.
      Die folgenden Informationen wurden mit dem Ereignis gespeichert:

      \Device\Video7
      ffffffff(ffffffff) ffffffff ffffffff

      Die Meldungressource ist vorhanden, aber die Meldung wurde nicht in der Zeichenfolge-/Meldungstabelle gefunden

      Ereignis 3 Kernel Event Tracing --Warnung--
      Die Sitzung "Microsoft Security Client OOBE" wurde aufgrund des folgenden Fehlers beendet: 0xC000000D

      Ereignis 1530 User Profile Service

      Es wurde festgestellt, dass Ihre Registrierungsdatei noch von anderen Anwendungen oder Diensten verwendet wird. Die Datei wird nun entladen. Die Anwendungen
      oder Dienste, die Ihre Registrierungsdatei anhalten, funktionieren anschließend u. U. nicht mehr ordnungsgemäß.

      DETAIL -
      9 user registry handles leaked from \Registry\User\S-1-5-21-2045589927-652541344-4288149917-1000:
      Process 2484 (\Device\HarddiskVolume2\SOFTWARE\SYSTEM\TUNEUP\TuneUpUtilitiesService64.exe) has opened key \REGISTRY\USER\S-
      1-5-21-2045589927-652541344-4288149917-1000
      Process 2484 (\Device\HarddiskVolume2\SOFTWARE\SYSTEM\TUNEUP\TuneUpUtilitiesService64.exe) has opened key \REGISTRY\USER\S-
      1-5-21-2045589927-652541344-4288149917-1000
      Process 2532 (\Device\HarddiskVolume2\Program Files (x86)\Avira\Launcher\Avira.ServiceHost.exe) has opened key \REGISTRY\USER\S-
      1-5-21-2045589927-652541344-4288149917-1000
      Process 2532 (\Device\HarddiskVolume2\Program Files (x86)\Avira\Launcher\Avira.ServiceHost.exe) has opened key \REGISTRY\USER\S-
      1-5-21-2045589927-652541344-4288149917-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections
      Process 2532 (\Device\HarddiskVolume2\Program Files (x86)\Avira\Launcher\Avira.ServiceHost.exe) has opened key \REGISTRY\USER\S-
      1-5-21-2045589927-652541344-4288149917-1000\SOFTWARE\Avira\Safe Shopping\Config
      Process 2532 (\Device\HarddiskVolume2\Program Files (x86)\Avira\Launcher\Avira.ServiceHost.exe) has opened key \REGISTRY\USER\S-
      1-5-21-2045589927-652541344-4288149917-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
      Process 2484 (\Device\HarddiskVolume2\SOFTWARE\SYSTEM\TUNEUP\TuneUpUtilitiesService64.exe) has opened key \REGISTRY\USER\S-
      1-5-21-2045589927-652541344-4288149917-1000\SOFTWARE\TuneUp\Utilities\12.0\Nag
      Process 2208 (\Device\HarddiskVolume2\Program Files\NVIDIA Corporation\NvContainer\nvcontainer.exe) has opened key \REGISTRY\USER\S-
      1-5-21-2045589927-652541344-4288149917-1000\SOFTWARE\NVIDIA Corporation\Global\ShadowPlay
      Process 1280 (\Device\HarddiskVolume2\Program Files (x86)\Avira\Antivirus\avguard.exe) has opened key \REGISTRY\USER\S-
      1-5-21-2045589927-652541344-4288149917-1000\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

      Habe zu der nvlddmkm Gesschichte bereits im Netz gesurft... Es scheint wohl so zu sein, dass der Grafiktreiber nicht schnell genug auf eine Anfrage reagiert und deshalb gestoppt wird... das geschieht jeweils 6 Mal... (immer jeweils 6 Einträge in der Ereingnisanzeige)...
      Das kann "wohl" passieren, wenn es zu einer Überlappung von 2 verschiedenen Grafiktreibern (onboard + x-Tra Karte) kommt...

      Dieses Problem ist, so wie ich es gelesen habe ziemlich weit verbreitet... es gab bei meinen Quellen jedoch keine richtige Lösung...

      Vielleicht könnt ihr helfen??

      Gruß

      Storbror
      Mein Tip ist ja das gesamte System von der Pike weg neu zu installieren anstatt da weiter zu versuchen auf einem Leichenhaufen übelsten Schamanismus anzuwenden.

      Nach erfolgter OS-Installation möchte dann jedes wichtige Treiberelement einzeln für sich und in der passenden Reihenfolge nach installiert werden (Mainboard Chipset -> Mainboard ausständige Kernkomponenten -> .NET Framework/DirectX -> Grafikkarte neuester Treiber -> Sound-/Netzwerkkarte), danach Systempunkt für Wiederherstellung setzen und Treiber für noch Fehlendes einführen.
      Von mir verfasste Beiträge befinden sich unter der Creative Commons Lizenz 3.0
      •[ Profil im The Forest Forum & Profil im Stranded Deep Forum ]•
      @Plage

      Vielen Dank für die Flut an Hinweisen.
      Habe das Problem genauer identifiziert und gefunden. (Hausboot laagt beim steuern)

      1. Single oder Multiplayer ist hierbei egal.
      2. Vogelkästen am Hausboot tragen maßgeblich dazu bei (schon ab 1 Kasten spürbar)
      3. Vorratsschränke inkl. der Items die man in ihnen lagert, tragen dazu bei.
      4. Nicht übertreiben mit dem Aufbau, dann stockt es bis zur Unendlichkeit.
      5. Beispiel:
      - Hausboot inkl.
      -- 4 Vorratschränke
      -- 2 Fleischlager
      -- 3 Sprengstofflager
      -- 3 Feilhalter
      -- 2 Knochenhalter
      -- 6-10 mal Holzstammhalter (die großen versteht sich)
      -- 1 Stockhalter
      -- 1 Steinhalter
      -- 3-5 Pflanzkästen
      -- 2 SchildkrötenWasserfänger
      -- 1 Bett
      -- 1 Lagerfeuer
      -- 1 Rüstungsständer
      -- 10 Vogelkästen
      -- div. Anzahl von Lampen

      Und im Anschluss kann (ich) das Boot nicht mehr steuern, weil das LAAAAAAAGT wie sau.
      Sobald ich das Ruder wieder los lasse, läuft alles wie geschmiert.

      Grüße
      @StorBror : Du hast dir dein System gründlich mit Avira und vor allem TuneUp Utilities zerschossen.

      Wie @DieAxtimWalde schon sagte, mach dein System komplett und von Grund auf neu drauf. Die Reparatur würde viel zu lange dauern und eine Erfolgsgarantie zumindest die Fehler zu beseitigen, gibt es dort dann eh nicht. Nur würde ich am besten etwas anders vorgehen.

      0. ! Ganz wichtig !: Lass Avira und jeglichen anderen Free-Antivirus von Rechner weg. TuneUp Utilities ist keine Option und sollte NIE auf einem System sein.
      Das System wird mit TuneUp Utilities nur kompliziert verunstaltet, Datenbanken umgeschrieben und Systemdateien unwiederbringlich verkorkst.
      Avira und Co, schreiben sich im System Fest und sind dank der Werbung und den dazugehörigen API`s nur ein weg, um den PC ohne das wissen des Nutzers und des Antiviren-Programms zu infiltieren und ggf. am System so weit etwas zu ändern das Viren gar nicht mehr nötig sind um Unheil zu stiften. Pro-Tipp: Wenn du weißt auf welchen Seiten du Surfst und Browser addons nutzt wie Adguard und/oder uMatrix, kannst du jedes Antiviren-Programm eh von der Platte lassen. Jeden Monat oder jeden zweiten Monat kannst du dann trotzdem mit Malwarebytes und dem ADWcleaner dein System Scannen.
      (Ohne Antiviren-Programm ist es eh irgendwann sicherer durchs Internet zu gehen, man verlässt sich viel zu sehr auf diese Programme statt sich mal Gedanken darüber zu machen welche Seiten man besuchen darf und welche nicht.)

      1. C:\ Formatieren und Windows neu drauf machen. (Außer du brauchst noch Sachen, dann einfach das Windows Installieren, das alte Windows wird dann in den Ordner Windows.Old verschoben)
      2. Treiber drauf machen: Am besten Driver Booster runterladen (iobit.com/de/driver-booster.php), Installieren und den PC scannen lassen. Danach dann mit dem Programm die Treiberdatenbanken Updaten. Nachdem alles installiert ist das Programme bitte wieder deinstallieren.
      3. Runtime All in One wieder starten und die Komponenten Installieren lassen.

      Anmerkung:
      Bei dem "Runtime all in One" nicht alles mitinstallieren, was nicht mitinstalliert werden sollte:
      Aus Sicherheitsgründen, sollte auch nicht alles auf dem System sein. Deinstalliere daher alles was nicht benötigt wird.

      - Java Runtime // Ist seit Windows 8 fest mit dem Betriebssystem verankert und bedarf keiner zusätzlichen Installation \\ Weist mehrere Sicherheitslücken auf.
      - Adobe Flash Player // Wird für z.b. YouTube oder Twitch nicht mehr benötigt. \\ Weist mehrere Sicherheitslücken auf.
      - Adobe Shockwave Player // Wird für z.b. YouTube oder Twitch nicht mehr benötigt. \\ Weist mehrere Sicherheitslücken auf.
      - Microsoft Silverlight // Microsoft hat dieses Eingestellt und weist Sicherheitslücken auf, die nicht mehr geschlossen werden (Eine Deinstallation ist hier sehr Ratsam)

      4. Deine Spiele wieder Installieren oder eben die Sicherung wieder drauf spielen.

      Danach kannst du dann alles Testen. Sollte es dann immer noch Probleme geben, können wir das ab diesen Zeitpunkt weiter eingrenzen.

      Viel erfolg!
      Ich sollte PC-Dompteur werden, ein Peitschenhieb und der PC rennt wieder
      GPU: KFA² GTX 1070 (2000/4006MHz) ;|; CPU: i7 8700K ; 5GHz) with Dark Rock Pro 4 (Maximum 50° / Last) ;|; RAM: 2x 8GB DDR4 (3200MHz)
      sysprofile.de/id34173

      Rechner startet neu

      Hallöchen...
      ich habe jetzt das Inet noch ein wenig (etliche Stunden) nach der Fehler ID meines Grafiktreibers befragt...
      dieser Fehler ließ sich mehrere Jahre zurück verfolgen...
      Eine richtige Lösung gibt es bisher nicht...
      auch das neu Aufsetzen hat nichts gebracht, weshalb ich auch für mich davon Abstand nehme... ähnliche Problematik hatte ich auch bei Planetside2...
      Liegt wohl eine Unverträglichkeit in der Konstellation mein Rechner, der Grafiktreiber und the Forest vor...

      letzte Sache ist ein runtertakten der GK und schauen was passiert....

      sonst gilt es jeden Monat zu hoffen, dass der nächste Treiber, das nächste Spielupdate oder Winupdate die Wende bringt...

      es es sei denn jemand hätte noch DIE ultimative problemspezifische Lösung ; )

      Mit freundlichen Grüßen

      StorBror
      @'Plage
      die Tipps mit Antivir/ Tuneup lass ich mir durch den Kopf gehen... Klingt gut...
      Bin leider in dieser Phase hängen geblieben... keine Zeit das im Netz weiter zu verfolgen...

      die empfohlende Software schaue ich mir an...
      Hab demnächst frei...
      Vielleicht ist es mal wieder Zeit, die Platte zu putzen...

      Danke an die intensive Unterstützung....