Angepinnt Eure Rechner Konfigurationen und wie läuft das Spiel?

    Freut sich über Besuch: Die Übersicht der oft gestellten Fragen & häufig auftretenden Probleme :)

      Eure Rechner Konfigurationen und wie läuft das Spiel?

      Hallo zusammen,

      es ist sicherlich ganz interesannt zu wissen, auf welchen Rechnern ihr The Forest spielt.
      • Welche Komponenten hat eurer Rechner (CPU, Grafikkarte, Speicher, Mouse, ...)?
      • Wie läuft The Forest auf eurem Rechner (FPS, hakelige Mousesteuerung)?
      • Gerne auch mit beobachteten Veränderungen nach Patches oder Hot-Fixes.

      Hier noch die offiziellen Angaben für die minimalen und empfohlenen Systemanforderungen (Idee von Bugfix85):

      Minimum: OS: Windows 7
      CPU: Intel Dual-Core 2.4 GHz
      RAM: 4 GB RAM
      Grafik: NVIDIA GeForce 8800GT
      DirectX: Version 9.0
      Festplatte: 5 GB available space
      Soundkarte: DirectX®-compatible

      Empfohlen: OS: Windows 7
      CPU: Quad Core Prozessor
      RAM: 4 GB RAM
      Grafik: NVIDIA GeForce GTX 560
      DirectX: Version 9.0
      Festplatte: 5 GB available space
      Soundkarte: DirectX®-compatible
      store.steampowered.com/app/242760/



      Dann fange ich gleich mal an:
      • Windows 7 Home Premium, 64bit
      • Intel i5-2500k @ 3.30Ghz
      • 8 GB Arbeitsspeicher
      • GeForce GTX 680 (2GB)
      • Creative Sound Blaster X-Fi Titanium
      • Mouse und Tastatur kabelgebunden
      • 1x 22" und 1x 19" Monitor

      Das Spiel läuft bei mir mit höchsten Einstellungen eigentlich stets flüssig ohne größere Ruckler, auch wenn ich längere Zeit am Stück spiele.
      An manchen Stellen der Karte kommt es zu Einbrüchen bei den FPS, unspielbar war es aber nie.
      Bisher gab es keinerlei Abstürze oder sonstige "Spiel-beendende" Bugs.

      Vielleicht kann man so nach und nach erfahren, auf welchen System das Spiel gut bzw. schlecht läuft oder welche Komponenten eventuell nicht richtig unterstützt werden.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Flagg“ ()

      Re: Eure Rechner Konfigurationen

      Meins:

      Windoof Home Prem 64bit
      AMD FX(tm)-6100 Six Core (4,00 GHz)
      8GB RAM
      AMD Radeon 6800er (1GB)
      Tasta und Maus hängen am Kabel (Razer)
      Theoretisch zwei Monitore. Beide angeschlossen - benutze aber nur einen... kA mehr wieviel Zoll das Teil hat. Habs net so mit Zahlen :D


      Hab so - außer dem Memory Leak - keine Probleme. Spiel ist mir kein einziges Mal abgestürzt, oder dergleichen. Keine hakelige Maussteuerung, alles bestens. Außer halt das genannte Problem.
      Liebe ist wenn beide - HALT DIE FRESSE!

      Re: Eure Rechner Konfigurationen

      Da hier ja öffentlich danach gefragt und gebeten wird mach ich auch mal:

      Board: MSI Z77a-GD65 Gaming
      CPU: Intel i5 3750K (4Core)
      RAM: Kingston HyperX 1800Mhz 16GB
      GraKa: ASUS GTX670 DCII 2GD5 (2GB GDDR5 Mem)
      Sound: Creative SBRecon 3D
      Headset: Creative Fatal1ty (1. Generation)
      SSD1: OCZ Vertex3 LP 120GB
      SSD2: Samsung 840 pro 256GB
      NAS: 2x Western Digital Caviar Black 1TB RAID1

      Tasta: Microsoft Sidewinder X4
      Maus: Logitech G500s läuft auf Roccat Sense
      Pad: Microsoft XBox 360 Wireless Controller
      Moni: AOC e2795Vh 27,5"
      Firewall: Watchguard xtm25
      Anbindung: UnityMedia Internet (Business) 100
      OS: Windows 8.1 und VMWare für diverse Linuxarbeiten.

      The Forest läuft makellos. Ich kann nur nich speichern ;) . Achja und mit der Optionsmenü-Lautstärkeregelung hats das Game auch nich so. Aber vielleicht is das ja auch n bekanntes Problem. Bin noch nie geglitcht und das Game hat sich noch nie verabschiedet. Die Ladezeiten sind die gleichen, sowohl auf SSD als auch auf HDD. Ist irgendwo wahrscheinlich n Flaschenhals.
      I'm perfectly disfunctional! :S

      Re: Eure Rechner Konfigurationen

      Microsoft Windows 7 Ultimate
      QuadCore AMD Phenom II X4 Black Edition 965, 3415 MHz (17 x 201)
      Motherboard - Asus M5A78L LE (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN)
      8192 MB (DDR3-1333 DDR3 SDRAM)
      NVIDIA GeForce GTX 650 Ti (2048 MB)

      Keine Crashes, konnte aber aufgrund bekannter Probleme bisher nur ein Stündchen zocken, halt keine Saves, und ich bin Linkshänder, keine key-settings sind da nicht so brilliant.

      Finde, das Spiel sieht jetzt schon hervorragend aus, freue mich auf den Fortschritt( und damit auch darauf, das ich auch mal richtig spielen kann als Linkshänder)
      “If no mistake have you made, yet losing you are … a different game you should play" - Yoda

      Re: Eure Rechner Konfigurationen

      Ihhh... AMD :D

      Intel i5 3570K ~ 4.2 Ghz
      ASrock Z77 Extreme 4
      EVGA GTX 660 Ti
      8 GB Speicher & Win7 Ulti 64bit

      Schatten auf Medium, Bewegungsschärfe aus (nervt mich ^^) und sonst alles auf Maximum.

      Re: Eure Rechner Konfigurationen

      Ja AMD ist Billiger... nun frag dich aber mal warum :P
      Ein Intel-System bietet dir einfach mehr Leistung, gerade zum Thema Gaming wirst du
      immer ein Intel-System als Vorschlag bekommen. Benchmarks gibt es genüge warum das so ist ;)

      Also meine Grafikeinstellungen blieben bisher so wie sie waren.
      Mir würde nur einfallen in der passenden Config zu schauen und dort zu ändern, dann sollte es nicht wieder passieren.

      Re: Eure Rechner Konfigurationen

      admin schrieb:


      Hey Jerry,

      Falls es in Zukunft kein Update geben wird, versuche ich für dich das Game zu Modden, sollte kein Problem sein !
      Viele Grüße und viel Spaß im Forum


      Wird schon, ich hab ja auch noch andere Games. Hab mich jetzt schon fast an die Rechtshändereinstellung gewöhnt(leider, später wieder umgewöhnen, grrrrrr), der Save-Fix, und für mich persönlich der Peacefull-Mode sind erstmal viel, viel wichtiger!

      Jedenfalls Danke.....
      “If no mistake have you made, yet losing you are … a different game you should play" - Yoda

      Re: Eure Rechner Konfigurationen

      Mein System:

      >Intel Core i5 4670K 3,4 GHz
      >GeForce 660 Ti
      >8 GB Ram
      >ASUS Z87-C Mainboard
      >Windows 7 Home Premium 64x

      Ich habe sehr oft Frame-Einbrüche. Teilweise läuft das Spiel bei nur 10 FPS und ist damit kaum spielbar. :-[
      Hat jemand vielleicht eine Ahnung woher das kommt und was ich dagegen tun kann?

      Re: Eure Rechner Konfigurationen


      OS: Windows 7 Prof 64bit
      CPU: Intel i5-2500k @ 3.30Ghz
      Ram: 8 GB DDR3 Corsair Vengeance
      GraKa: GeForce GTX 760 (2GB)
      Mainboard: Gigabyte GA-P67A-UD3-B3
      Sound: OnBoardSound Realtek HD
      Maus: Roccat Kone XTD
      Tastatur: Microsoft SideWinder X4
      Bildschirm: ASUS VS248H (24 Zoll)

      Läuft bei 1920x1080 + Vsyn aktiv recht flüssig ohne große Frame-Einbrüche > einzig in Höhle der Mutanten flimmert es bei mir.
      Bisher hatte ich keine Abstürze oder Spiel-beendende Bugs.
      In Klammern das was The Forest braucht (minimum)
      (CPU Minimum: 2.4 GHz Dual Core)
      Ich hab: Intel(R) Pentium(R) CPU G3220 @ 3.00GHz

      Board: Gigabyte GA-H81M-D2V
      Dual Bios

      (RAM: 4 GB)
      Ich hab: 4.0 GB

      (OS: Windows 7)
      Ich hab: Microsoft Windows 8.1 (build 9200), 64-bit

      (Video Card Minimum: NVIDIA GeForce 8800GT or ATI Radeon HD 3850)
      Ich hab: AMD Radeon HD 6450

      Features: Minimum attributes of your Video Card

      Pixel Shader version (4.0) - 5.0
      Vertex Shader version (4.0) - 5.0
      Dedicated Video RAM (256 MB) - 2.1 GB

      Bildschirm: Fujitsu Amilo L3220T (LCD-Monitor / TFT-Aktivmatrix)

      Spiel läuft nicht so flüssig, auch mit verschiedenster Einstellung - nichts zu machen momentan.
      Tiere/Kannibalen laufen rückwärts. (was definitiv nicht an mir/dem System liegt!)
      Digital Imported : di.fm

      Unter "Channels" findet man jede menge Auswahl für ElektroFans von House, Minimal, Epictrance, Vocaltrance bis Hard Techno, Progressiv, Bassline für jeden Geschmack etwas dabei!
      OS: Windows 7 HP 64bit
      Prozessor: AMD FX-8320 (8 x 4.400 Mhz OC)
      RAM: 8GB DDR3 G.Skill (2133 Mhz)
      Grafikkarte: Palit Jetstream Nvidia Geforce GTX 770 OC Edition (2GB GDDR5, Triple Fan)
      Kopfhörer: Bose QuietComfort 15
      Maus: Logitech G300
      Tastatur: Logitech G19s

      Läuft mit allem drum und dran flüssig, nur diese kleinen Ruckler (Ich glaube mal jeder hat die momentan ?!) ziehen einen manchmal raus. Aber sind nix Weltbewegendes ^^

      Ich spiele auf Mittel und läuft super.

      Betriebssystem
      Microsoft Windows 7 Professional 64-bit SP1

      CPU
      Intel Core i5 2500 @ 3.30GHz
      Sandy Bridge 32nm Technologie

      RAM
      8,00GB Dual-Kanal DDR3 @ 516MHz (8-8-8-20)

      Motherboard
      ASUSTeK Computer INC. P8H67-M LE (LGA1155)

      Grafik
      LCD92VM (1280x1024@60Hz)
      T17-1 (1280x1024@60Hz)
      Intel HD Graphics (ASUStek Computer Inc)
      2047 MBGeForce GT 630 (Gigabyte)

      Ja eine 630 GT und die packt einiges ^^
      • OS: Windows 7 Home Premium, 64-Bit
      • CPU: AMD FX-4170 (Quad-Core, 4.2GHz) // Ja, AMD ;)
      • RAM: 1x8GB DDR3 1333MHz RAM
      • GPU: GeFoce GTX 650 DDR5, 2GB
      • MOTHERBOARD: ASUS 960FX/U3S3
      • MAUS: Microsoft Wireless Mobile Mouse 3100 // Schrott ^^
      • TASTATUR: Logitech K120 // Schrott ^^
      • SOUND: Wireless Headset Watson KH 9701

      Fazit: Keine FPS-Einbrüche, läuft alles Super, Motion-Blur (argh!).
      OS: Windows 7 Prof 64bit
      CPU: AMD FX 8350 4,3 GHz - mit WaKü
      GraKa: Sapphire Radeon HD6950 2GB
      MoBo: Asus M5A99X EVO R2.0
      Sound: OnBoardSound Realtek HD
      Maus: Sharkoon FireGlider
      Tastatur: Logitech G510
      Bildschirm: Samsung Syncmaster P2350 23Zoll
      Tower: Asgard II Midi Tower (ist zwar ein tolles Gehäuse, aber leider zu klein)

      Spiel läuft auf Max Einstellungen
      Reich ist das Land das Helden hat!
      Arm ist das Land das welche braucht!!
      OS : Windows 7 Ultimate 64bit
      CPU : Intel Core i5 2400 @ 3,10 Ghz
      RAM : 8gb
      Graka : AMD Radeon HD 6870 1gb
      Board : MSI PH61A-P35
      Sound: leider noch onboard
      HS : Superlux HD 6881

      Läuft auf der höchsten Einstellung komplett ohne Frameeinbrüche :)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Dom“ ()