Neue Antwort erstellen

Unser Forum verwendet Cookies. Durch die Nutzung unserer Seite erklärst du dich damit einverstanden, dass wir Cookies setzen. Datenschutzerklärung.
Informationen
Nachricht
Bitte geben Sie die untenstehenden Zeichen in das leere Feld ein. Groß- und Kleinschreibung müssen nicht beachtet werden. Sollten Sie das Bild trotz Neuladen nicht identifizieren können, wenden Sie sich an den Administrator.
  • :)
  • :(
  • ;)
  • :P
  • ^^
  • :D
  • ;(
  • X(
  • :*
  • :|
  • 8o
  • =O
  • <X
  • ||
  • :/
  • :S
  • X/
  • 8)
  • ?(
  • :huh:
  • :rolleyes:
  • :love:
  • 8|
  • :cursing:
  • :thumbdown:
  • :thumbsup:
  • :thumbup:
  • :sleeping:
  • :whistling:
  • :evil:
  • :saint:
  • <3
  • :!:
  • :?:
Maximale Anzahl an Dateianhängen: 10
Maximale Dateigröße: 1 MB
Erlaubte Dateiendungen: bmp, gif, jpeg, jpg, pdf, png, txt, zip
Internet-Adressen werden automatisch erkannt und umgewandelt.
Smiley-Code wird in Ihrer Nachricht automatisch als Smiley-Grafik dargestellt.
Sie können BBCodes zur Formatierung Ihrer Nachricht nutzen.

Vorherige Beiträge 345

  • Ja es ist ein Notebook.

    Und das es Ruckelt wie sau liegt eher daran das, die Hardware schon zu Release eine Low-Budged Hardware war und nicht für Games ausgelegt war und vor allem ist.
    Bei wie vielen FPS wird das Spiel denn für dich als Flüssig war genommen?

    Selbst der hier, hat Probleme die 30FPS auf Low zu halten und der hat eine etwas bessere CPU als der i5-3230M



    Deswegen, mit wie viel FPS läuft das spiel denn jetzt?. (Die FPS anzeige in Steam anmachen)
    Ebenso wäre es nicht schlecht wenn wir die Einstellungen der Nvidia Systemeinstellungen erfahren würden.

    Auch ist es möglich das, das Spiel durch die Patches und der verbesserten Grafik eben auch mehr System-Power benötigt als in der Alpha und Beta-Phase
  • Benutzer-Avatarbild

    The Forest ruckelt sehr stark

    OXOPAS

    Hallo an alle

    Ich hätte ein kleines Problem, The Forest ruckelt sehr stark. Obwohl ich alle Einstellungen auf das minimum gesetzt habe. Alles fing nach dem Uptade an, vorher konnte ich ruckelfrei mit hohen Grafik Einstellungen spielen. Jetzt nicht mehr, könnte es an meinen NIVIDIA Einstellungen in den Systemsteuerung liegen? Andere spiele wie z.B. Euro Truck Simulator 2 oder Flight Simulator x kann ich wiederum auch mit hohen Grafik Einstellungen spielen und das ruckelfrei. Ich bedanke mich im voraus auf die schnellen Antworten.

    Prozessor
    Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz 2.60GHz

    Installierter RAM
    8,00 GB (7,89 GB verwendbar)
    64-Bit-Betriebssystem, x64-basierter Prozessor

    NIVIDIA GEFORCE 740M
  • Hi Cooler Boy :)

    Zeige mal deine Grafikeinstellungen vom Optionsmenü bitte. Auf deinen Screenshot habe ich mal draufgeguckt und 100% Darstellungs-Zoom gemacht wo ich selbst nicht direkt sagen könnte, dass es tatsächlich unscharf ist. Ein wenig vielleicht, aber nicht wirklich irgendwie. Da habe ich auf die Schrift auch geguckt, wobei ich mich generell über genauere Rückmeldung zu deinem Bildempfinden freue :thumbup:

    Liebe Grüße,
    die Axt :)
  • Benutzer-Avatarbild

    Extrem unscharfe/verwaschene Texturen trotz höchsten Einstellungen.

    Cooler Boy

    Hallo, Ich habe mir vor ein paar Minuten The Forest auf Steam gekauft und hatte durch diverse Lets Plays auch schon eine Vorstellung wie das Spiel aussieht und funktioniert. Jetzt habe ich es aber gestartet und alle Texturen sind trotz höchster Einstellungen unscharf. Habe das gleiche Problem auch bei manchen anderen Spielen wie Assassins Creed Unity, allerdings sind da nur Texturen in der Ferne betroffen.
    Mein PC:
    GTX960 2gb
    Intel Core I5 4460
    8 GB Ram
    bilder-upload.eu/show.php?file=d596da-1507140303.jpg
  • Hier der Link zum Fehler-Video:
    Mir fällt gerade noch ein das ich vor ein paar Wochen just for fun einen Bildschirmschoner reinmachen wollte und dort stand das ich eine neuere Grafikkarte oder eine Direct3D-Kompatible Karte bräuchte...merkwürdig.


  • Moinsen, ich habe ein Problem mit The Forest. Wenn ich das Spiel starte komme ich ganz normal ins Menü und kann dort ein Neues Spiel starten. Wenn ich dies tue lädt es kurz und ich komme in die Anfangssequenz im Flugzeug, jedoch höre ich alles habe nur kein Bild. Unten links in der Ecke steht "skip" wenn ich nun die Leertaste drücke höre ich den Aufprall sehe aber immernoch nichts. Nun zum seltsamen Teil: Wie bereits gesagt höre ich alles sehe jedoch nichts, nur meine Ausdauer-Essens usw. Anzeige rechts ist zu Sehen (auch diese gelbe craftingliste). Wenn ich mit "i" ins Inventar gehe sehe ich einen rosafarbenen Bildschirm vor mir.

    Mein System ist stark genung (CPU: Intel Pentium G4560/GPU: AMD Rx 480 8GB/ RAM: 8GB Crucial) The Witcher 3 läuft auf diesem System flüssig mit 40-60 FPS
    Treiber hab ich auch schon aktualisiert.
    Danke im Vorraus. :D