Neue Antwort erstellen

Informationen
Nachricht
Bitte geben Sie die untenstehenden Zeichen in das leere Feld ein. Groß- und Kleinschreibung müssen nicht beachtet werden. Sollten Sie das Bild trotz Neuladen nicht identifizieren können, wenden Sie sich an den Administrator.
  • :)
  • :(
  • ;)
  • :P
  • ^^
  • :D
  • ;(
  • X(
  • :*
  • :|
  • 8o
  • =O
  • <X
  • ||
  • :/
  • :S
  • X/
  • 8)
  • ?(
  • :huh:
  • :rolleyes:
  • :love:
  • 8|
  • :cursing:
  • :thumbdown:
  • :thumbsup:
  • :thumbup:
  • :sleeping:
  • :whistling:
  • :evil:
  • :saint:
  • <3
  • :!:
  • :?:
Maximale Anzahl an Dateianhängen: 10
Maximale Dateigröße: 1 MB
Erlaubte Dateiendungen: bmp, gif, jpeg, jpg, pdf, png, txt, zip
Internet-Adressen werden automatisch erkannt und umgewandelt.
Smiley-Code wird in Ihrer Nachricht automatisch als Smiley-Grafik dargestellt.
Sie können BBCodes zur Formatierung Ihrer Nachricht nutzen.

Vorherige Beiträge 45

  • Benutzer-Avatarbild

    Climbing Rope befestigen

    Gast im Walde

    Guten Tag Zusammen,


    ich habe seit einem der letzten Updates das Problem, dass ich kein Climbing Rope an z.B. einer Platform befestigen kann.
    Ich baue Die Platform auf und wähle dann im Baumenü das Climbing Rope. Früher sah man jetzt ein Ankersymbol an dem Teil an dem man
    das Seil befestigen wollte. Jetzt sehe ich garnix und die Seil Blaupause bleibt rot. In einem alten Spielstand, also bei einer früher schon aufgebauten
    Platform, funktioniert das einwandfrei. Der alte Spielstand ist von 2017 im schweren Modus gespeichert.

    Mein System, Win10 neuste Steamversion von The Forest, ohne Cheats ohne Mods

    Viele Grüße Marc
  • Hallo NebelKeks :)

    Hast du dazu eventuell Angaben zu Ton-Einstellungen im Spiel, Soundkarte, Soundkarteneinstellung und was sonst noch hilfreich sonst könnte? Probiere auch mal dxdiag bzw. im Link oben im grünen Banner steht dazu mehr drin.

    Viel Erfolg & Liebe Grüße, die Axt :)
  • Benutzer-Avatarbild

    Kein Ton in The Forest

    NebelKeks

    Hallo Leute ich habe mir Gestern The Forest Und habe kein Sound wenn ich es Starte Höre ich nix aber in anderen Spielen Höre ich alles Oder auf Youtube Höre ich auch alles wie Musik, mit denn Boxen und mit meinen Kopfhörern ist alles okay.
    BITTE Hilfe BIIIIIIIIIIIIITTTTTTTTTTTTTTTTTTTTEEEEEEEEEEEEEEE
    :cursing: :cursing: :cursing: :cursing: :cursing:
  • Benutzer-Avatarbild

    Es Regnet Durchs Dach

    euro891

    Hallo Guten Tag
    Ich bin neu hier und kenne mich noch nicht so aus :) ,

    aber habe ein anliegen.

    Wenn ich bei The Forest ... ein Haus baue ist es total undicht es Regnet und Schneit immer rein :whistling:

    Trost wenn ich alles zu baue kommt alles durch . Ich weiß nicht ob es bei allen so ist ? ?(

    oder ob es ein Grafischer fehler ist oder das spiel ein fehler hat . ?( lg euro891 ^^
  • Heute habe ich "the forest" zu Ende gespielt und Timmy gerettet. Leider habe ich danach keinen Creative mode bekommen.

    Woran kann das liegen? Hätte ich dafür noch eine bestimmte Voraussetzung erfüllen müssen?

    Danke schon mal vorab für Eure HIlfe
  • Benutzer-Avatarbild

    Waffenfehler nach Update 0.68

    Maxon2010

    Seit dem letzten Update auf 0.68 sind bei mir mehrere Fehler aufgetreten, allem voran verschieben sich die Waffen im Laufe des Spiels bis zur Unkenntlichkeit. So kann es passieren, dass das Schwert plötzlich nicht mehr in der Hand liegt, sondern durch das Bein, Arm geht oder gar nicht mehr zu sehen ist. Dieser Fehler tritt meist dann auf, wenn eine andere Aktion durchgeführt wird, wie zum Beispiel Baumstamm aufnehmen. Dies ist besonders beim Kämpfen eine riesige Einschränkung, da man nicht mehr gezielt zuschlagen kann. Damit man es sich vorstellen kann, habe ich ein paar Screenshots davon gemacht.

    Kennt dieses Problem noch jemand oder hat jemand eine Idee was ich dagegen tun kann?
    Bilder
    • 22256808_920155921467596_9049629540176318802_o.jpg

      261,08 kB, 1.920×1.080, 33 mal angesehen
    • 22291417_920155858134269_4505324330518139770_o.jpg

      228,11 kB, 1.920×1.080, 36 mal angesehen
    • 22339018_920155928134262_6367547240462578341_o.jpg

      284,96 kB, 1.920×1.080, 35 mal angesehen
    • 22339205_920155881467600_995052091608513328_o.jpg

      180,23 kB, 1.920×1.080, 38 mal angesehen
    • 22382229_920155871467601_9002042825797143743_o.jpg

      243,99 kB, 1.920×1.080, 35 mal angesehen